Helicopter Setup issues

Discussions related to electric helicopters.

Helicopter Setup issues

New postby sagard on Sat Jun 13, 2015 1:12 pm

I purchased a helicopter from someone on kijiji a few months ago and he flew it in his kitchen to show me it worked fine. I set t up with my turnigy setup and everything seems ok until I go to lift off. As soon as it gets off the step a little it starts to auto rotate to the left and will not stop. The heading hold of the gyro appears to be working when i turn it on because if i move the helicopter to the left or right with heading hold on the tail boom moves to counter the motion. I am not able to lift off to even begin practicing even just a hover with it.

Any insight at all is greatly appreciated.
Maac # 88313
User avatar
sagard
 
Posts: 58
Joined: Fri May 22, 2015 11:35 am

Re: Helicopter Setup issues

New postby astroflyer on Sat Jun 13, 2015 1:48 pm

While the gyro can appear to be working in that it makes the tail blades move, are they moving in the right direction to counter the torque? Try reversing your gyro in the transmitter settings and see what happens.

The symptoms you describe are often reversed gyro or reversed rudder servo. one or the other should cure it.
astroflyer
 
Posts: 705
Joined: Tue Jan 27, 2009 6:14 pm

Re: Helicopter Setup issues

New postby bdg on Sat Jun 13, 2015 8:21 pm

Andy,

Did Al's suggestion work? Definitely one option.

What model of helicopter do you have?

Brian
User avatar
bdg
 
Posts: 747
Joined: Mon Mar 12, 2012 11:59 am

Re: Helicopter Setup issues

New postby sagard on Sat Jun 13, 2015 9:10 pm

I had tried reversing the gyro before posting and I did it again after the suggestion just to make sure but it still doesnt work.

It seems that the heading hold is working somewhat because when I cut the throttle the tail immediatly spins back to home position ... It's almost as if the servo isn't keeping up with the spin if that makes sense .. I know its something I'm doing wrong somehow or somewhere as it hovered perfectly in his kitchen and it was a tight area with no issues.

It's a hk450 ... align 450 knock off.
Maac # 88313
User avatar
sagard
 
Posts: 58
Joined: Fri May 22, 2015 11:35 am

Re: Helicopter Setup issues

New postby astroflyer on Sat Jun 13, 2015 9:59 pm

Could be too much pitch on the main blades creating too much torque. that might explain the tail holding at lesser throttle.
astroflyer
 
Posts: 705
Joined: Tue Jan 27, 2009 6:14 pm

Re: Helicopter Setup issues

New postby bdg on Sat Jun 13, 2015 10:19 pm

I am far from an expert, but I wonder if the gain setting could be wrong in the radio? What radio did the previous owner use? Flying is such a tight area takes a lot of skill and confidence!

Brian
User avatar
bdg
 
Posts: 747
Joined: Mon Mar 12, 2012 11:59 am

Re: Helicopter Setup issues

New postby sagard on Sat Jun 13, 2015 11:36 pm

It's funny you mention this Brian because I started going through my settings and before you posted this I fond what I think is my gain setting (forgive me as I'm a complete newbie to chopper settings) and it was set to 30%. From what I read this evening for new people to heli's it should be set to at least 50%. I've changed it now but cant test it until tomorrow but hopefully i'm onto the right track.
Maac # 88313
User avatar
sagard
 
Posts: 58
Joined: Fri May 22, 2015 11:35 am

Re: Helicopter Setup issues

New postby RocketManRC on Sun Jun 14, 2015 6:02 am

The gain setting could definitely be the problem and would explain the difference between now and when you bought it. Also there are usually two modes for a gyro so make sure your gain setting results in 50% of heading hold mode and not rate mode! You will have to do some research on the gyro to figure this out.

For initial testing, I would take the main blades off and put the model on smooth concrete or asphalt far away from any obstructions. If the tail can't hold under those conditions it isn't going to hold with the main blades on!
Rick MacDonald
Maker
User avatar
RocketManRC
 
Posts: 1228
Joined: Wed Oct 01, 2008 9:39 pm

Re: Helicopter Setup issues

New postby sagard on Sun Jun 14, 2015 8:16 pm

I didnt get a chance to test it today but when I do I will post my results. Ty to everyone for the input
Maac # 88313
User avatar
sagard
 
Posts: 58
Joined: Fri May 22, 2015 11:35 am

Re: Helicopter Setup issues

New postby trevor on Wed Jul 15, 2015 1:35 pm

Reverse your rudder servo
what do you mean low rates and expo???
trevor
 
Posts: 857
Joined: Fri Apr 22, 2011 10:48 pm


Return to Helicopters

Who is online

Users browsing this forum: No registered users and 1 guest

cron